Boomzap User Forums
Bug Reports and Technical Issues - Printable Version

+- Boomzap User Forums (http://forum.boomzap.com)
+-- Forum: Boomzap Strategy Games (/forumdisplay.php?fid=49)
+--- Forum: Super Awesome RPG (/forumdisplay.php?fid=64)
+--- Thread: Bug Reports and Technical Issues (/showthread.php?tid=3108)

Pages: 1 2


Bug Reports and Technical Issues - Monika - 01-22-2016 05:57 PM

If you have any problems while playing Super Awesome RPG, please report it to us. You can visit our Support page, email us at rpg@boomzap.com, post here in the Technical Issues thread, or contact a moderator. Remember to explain the problem in detail and include your device type, game version and iOS/Android version. In some cases, Boomzap will request for your player information. You can also check the other posts to see if the bug has already been reported. Thank you!


RE: Bug Reports and Technical Issues - blastemup - 02-04-2016 02:16 AM

Love the game. The power up buttons will not work on my Iphone 6+ latesr ios. I have deleted/restored app 3 times-no luck. I can hold the button and the description comes up-but I can't get the power ups to work.
I also play this on my Ipad Air and the power up buttons work fine. Problem seems to be phone only.
Thanks


RE: Bug Reports and Technical Issues - Monika - 02-04-2016 05:31 PM

(02-04-2016 02:16 AM)blastemup Wrote:  Love the game. The power up buttons will not work on my Iphone 6+ latesr ios. I have deleted/restored app 3 times-no luck. I can hold the button and the description comes up-but I can't get the power ups to work.
I also play this on my Ipad Air and the power up buttons work fine. Problem seems to be phone only.
Thanks

Thanks for reporting this! We're currently trying to reproduce the issue. Does this consistently happen in all of the stages?

Edit: We've identified the cause and submitted the fix. Hopefully the new build will be available soon. Thank you again!


RE: Bug Reports and Technical Issues - ZeKKeN - 02-13-2016 11:49 AM

Hello
I have some problem.When i trying to Verify my age, "Okay " button didnt work. I can't change my age too.Please,tell me how i can resolve this problem
Sony Xperia M2 4.3

Thanks


RE: Bug Reports and Technical Issues - Monika - 02-15-2016 04:09 PM

(02-13-2016 11:49 AM)ZeKKeN Wrote:  Hello
I have some problem.When i trying to Verify my age, "Okay " button didnt work. I can't change my age too.Please,tell me how i can resolve this problem
Sony Xperia M2 4.3

Thanks

Hi Zekken! Thanks for reporting this to us! Sorry for the trouble. The team is now checking this issue. Meanwhile, can you also send us a screenshot for additional reference? Do you mean the Okay button is not tappable?


RE: Bug Reports and Technical Issues - ZeKKeN - 02-15-2016 10:14 PM

(02-15-2016 04:09 PM)Monika Wrote:  Hi Zekken! Thanks for reporting this to us! Sorry for the trouble. The team is now checking this issue. Meanwhile, can you also send us a screenshot for additional reference? Do you mean the Okay button is not tappable?
Here is a screenshot http://www.tinypic.pl/xfbm9fzx49em
Now, i can't scroll this bar in left or right side and when i tapp "Okay" button,nothing happens.
I want to play for this awesome game Smile


RE: Bug Reports and Technical Issues - Monika - 02-16-2016 04:45 PM

(02-15-2016 10:14 PM)ZeKKeN Wrote:  
(02-15-2016 04:09 PM)Monika Wrote:  Hi Zekken! Thanks for reporting this to us! Sorry for the trouble. The team is now checking this issue. Meanwhile, can you also send us a screenshot for additional reference? Do you mean the Okay button is not tappable?
Here is a screenshot http://www.tinypic.pl/xfbm9fzx49em
Now, i can't scroll this bar in left or right side and when i tapp "Okay" button,nothing happens.
I want to play for this awesome game Smile

Thank you! Have you tried uninstalling and reinstalling the game? We've checked on another 4.3 device and it's working correctly on our end.


RE: Bug Reports and Technical Issues - ZeKKeN - 02-16-2016 07:29 PM

(02-15-2016 04:09 PM)Monika Wrote:  Thank you! Have you tried uninstalling and reinstalling the game? We've checked on another 4.3 device and it's working correctly on our end.

Yes Monika, I tried uninstall and reinstall few times,still same problem.Maybe this bug is only a Sony devices?


RE: Bug Reports and Technical Issues - Monika - 02-17-2016 06:24 PM

(02-16-2016 07:29 PM)ZeKKeN Wrote:  
(02-15-2016 04:09 PM)Monika Wrote:  Thank you! Have you tried uninstalling and reinstalling the game? We've checked on another 4.3 device and it's working correctly on our end.

Yes Monika, I tried uninstall and reinstall few times,still same problem.Maybe this bug is only a Sony devices?

That is one of our assumptions, so we're hoping to repro it on another Sony Xperia. We've also checked if this is a layering issue, but as of now everything seems to look fine. We'll continue checking and see if we can find the culprit. Though we're really sorry you're still unable to play. Sad


RE: Bug Reports and Technical Issues - ZeKKeN - 02-17-2016 09:39 PM

(02-15-2016 04:09 PM)Monika Wrote:  That is one of our assumptions, so we're hoping to repro it on another Sony Xperia. We've also checked if this is a layering issue, but as of now everything seems to look fine. We'll continue checking and see if we can find the culprit. Though we're really sorry you're still unable to play. Sad

I used Mobizen for create this https://youtu.be/UZ2TqGmsHm4
I hope will help You find a issue

Edit :i upgraded my Sony M2 to android 5.1 now i can play!Wink)Thank You so much for support Monika Wink