Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug Reports and Technical Issues
08-26-2015, 02:37 AM
Post: #21
RE: Bug Reports and Technical Issues
(08-26-2015 02:28 AM)simonsen Wrote:  Hi, Raskol;

We've found the issue, it was related to players of 1.51 that didn't have Facebook linked. We're going to run a couple of tests on it tomorrow morning, then hopefully get you a build ASAP. It should pick up your savegame without any issues.

Allan

Great! . . . but I hope I didn't sabotage the solution: when I was asked this morning (EST) about whether I had linked to facebook, I didn't think I had (I never use facebook) but I decided to link it just to see if maybe I had and forgot (very wishful thinking). So, now it's linked but to the new player ID, not the old one. Hope this doesn't ruin the fix for me.
Find all posts by this user
Like Post Quote this message in a reply
08-26-2015, 05:35 PM
Post: #22
RE: Bug Reports and Technical Issues
Hi @raskol,

We just pushed a new update which should bring back your lost progress. It should reflect in the Google Play Store in a while.

Again, sorry for the trouble.
Monika
Find all posts by this user
Like Post Quote this message in a reply
08-26-2015, 09:41 PM
Post: #23
RE: Bug Reports and Technical Issues
Hi. After the game downloaded some new content today, there have been some spells on the fritz.

Val's Ice Break doesn't show on the game board (but it's still clickable), but the main issue is that Absorb Attack's tooltip now says "add_drain1 physical, magic for 2 turns" and when I click it on the game board, it doesn't work Sad.

Any ideas? Should I reinstall the game?
Find all posts by this user
Like Post Quote this message in a reply
08-26-2015, 11:39 PM
Post: #24
RE: Bug Reports and Technical Issues
(08-26-2015 09:41 PM)foomancheese Wrote:  Hi. After the game downloaded some new content today, there have been some spells on the fritz.

Val's Ice Break doesn't show on the game board (but it's still clickable), but the main issue is that Absorb Attack's tooltip now says "add_drain1 physical, magic for 2 turns" and when I click it on the game board, it doesn't work Sad.

Any ideas? Should I reinstall the game?

Hi foomancheese! May we know what game version you have installed and the device you are using (iOS/Android)?

To clarify - what do you mean by the Ice Break token being clickable but does not show? Does it still appear on the battle board, tappable when viewing the token description, but the attack is not shown in the battle screen above? Does this happen consistently, or in a particular stage only? Can you also send us a screenshot if possible?
Find all posts by this user
Like Post Quote this message in a reply
08-27-2015, 05:14 AM (This post was last modified: 08-27-2015 05:24 AM by foomancheese.)
Post: #25
RE: Bug Reports and Technical Issues
(08-26-2015 11:39 PM)Monika Wrote:  
(08-26-2015 09:41 PM)foomancheese Wrote:  Hi. After the game downloaded some new content today, there have been some spells on the fritz.

Val's Ice Break doesn't show on the game board (but it's still clickable), but the main issue is that Absorb Attack's tooltip now says "add_drain1 physical, magic for 2 turns" and when I click it on the game board, it doesn't work Sad.

Any ideas? Should I reinstall the game?

Hi foomancheese! May we know what game version you have installed and the device you are using (iOS/Android)?

To clarify - what do you mean by the Ice Break token being clickable but does not show? Does it still appear on the battle board, tappable when viewing the token description, but the attack is not shown in the battle screen above? Does this happen consistently, or in a particular stage only? Can you also send us a screenshot if possible?

iOS (iPhone 6 Plus iOS 8.3, game version 1.52)

I've uploaded some screens. I've circled in red the clickable tiles (when I click them I'm assuming from the animation and damage that Ice Break is being cast). It happens consistently.

As for Absorb Attack, it happens for both Greg and Val (only 2 chars I've got that spell on)

Hope this helps!

http://postimg.org/image/f3eha26wh/
http://postimg.org/image/2ylcba2thn/
http://postimg.org/image/1jv92wt6tn/
Find all posts by this user
Like Post Quote this message in a reply
08-27-2015, 01:23 PM
Post: #26
RE: Bug Reports and Technical Issues
(08-27-2015 05:14 AM)foomancheese Wrote:  
(08-26-2015 11:39 PM)Monika Wrote:  
(08-26-2015 09:41 PM)foomancheese Wrote:  Hi. After the game downloaded some new content today, there have been some spells on the fritz.

Val's Ice Break doesn't show on the game board (but it's still clickable), but the main issue is that Absorb Attack's tooltip now says "add_drain1 physical, magic for 2 turns" and when I click it on the game board, it doesn't work Sad.

Any ideas? Should I reinstall the game?

Hi foomancheese! May we know what game version you have installed and the device you are using (iOS/Android)?

To clarify - what do you mean by the Ice Break token being clickable but does not show? Does it still appear on the battle board, tappable when viewing the token description, but the attack is not shown in the battle screen above? Does this happen consistently, or in a particular stage only? Can you also send us a screenshot if possible?

iOS (iPhone 6 Plus iOS 8.3, game version 1.52)

I've uploaded some screens. I've circled in red the clickable tiles (when I click them I'm assuming from the animation and damage that Ice Break is being cast). It happens consistently.

As for Absorb Attack, it happens for both Greg and Val (only 2 chars I've got that spell on)

Hope this helps!

http://postimg.org/image/f3eha26wh/
http://postimg.org/image/2ylcba2thn/
http://postimg.org/image/1jv92wt6tn/

Thanks for sending the details and screenshots! We've confirmed the Ice Break and Absorb Attack bugs on our end, and now uploading a patch that should fix them. It should download the next time you start the game. Thanks again for letting us know! Smile
Find all posts by this user
Like Post Quote this message in a reply
08-27-2015, 03:54 PM
Post: #27
RE: Bug Reports and Technical Issues
(08-27-2015 01:23 PM)Monika Wrote:  
(08-27-2015 05:14 AM)foomancheese Wrote:  
(08-26-2015 11:39 PM)Monika Wrote:  
(08-26-2015 09:41 PM)foomancheese Wrote:  Hi. After the game downloaded some new content today, there have been some spells on the fritz.

Val's Ice Break doesn't show on the game board (but it's still clickable), but the main issue is that Absorb Attack's tooltip now says "add_drain1 physical, magic for 2 turns" and when I click it on the game board, it doesn't work Sad.

Any ideas? Should I reinstall the game?

Hi foomancheese! May we know what game version you have installed and the device you are using (iOS/Android)?

To clarify - what do you mean by the Ice Break token being clickable but does not show? Does it still appear on the battle board, tappable when viewing the token description, but the attack is not shown in the battle screen above? Does this happen consistently, or in a particular stage only? Can you also send us a screenshot if possible?

iOS (iPhone 6 Plus iOS 8.3, game version 1.52)

I've uploaded some screens. I've circled in red the clickable tiles (when I click them I'm assuming from the animation and damage that Ice Break is being cast). It happens consistently.

As for Absorb Attack, it happens for both Greg and Val (only 2 chars I've got that spell on)

Hope this helps!

http://postimg.org/image/f3eha26wh/
http://postimg.org/image/2ylcba2thn/
http://postimg.org/image/1jv92wt6tn/

Thanks for sending the details and screenshots! We've confirmed the Ice Break and Absorb Attack bugs on our end, and now uploading a patch that should fix them. It should download the next time you start the game. Thanks again for letting us know! Smile

Hello. Absorb Attack and Ice Break are working now Smile But Ice Break 2 doesn't appear now. Same bug as before. (I realise you can hold down on the empty tile to see it's name)
Find all posts by this user
Like Post Quote this message in a reply
08-27-2015, 04:05 PM
Post: #28
RE: Bug Reports and Technical Issues
Thanks, Foomancheese!

We're updating the patch server with the missing asset; should download next time you start the game.

Allan
Find all posts by this user
Like Post Quote this message in a reply
08-27-2015, 08:06 PM
Post: #29
RE: Bug Reports and Technical Issues
(08-27-2015 04:05 PM)simonsen Wrote:  Thanks, Foomancheese!

We're updating the patch server with the missing asset; should download next time you start the game.

Allan

Ummmmm, just got the update this morning and now at least one of my tiles isn't populating with an image (don't think this was the case yesterday, but can't be sure.)
The tile in question is Hidden Pain 3.
Find all posts by this user
Like Post Quote this message in a reply
08-27-2015, 08:54 PM
Post: #30
RE: Bug Reports and Technical Issues
(08-27-2015 08:06 PM)raskol Wrote:  
(08-27-2015 04:05 PM)simonsen Wrote:  Thanks, Foomancheese!

We're updating the patch server with the missing asset; should download next time you start the game.

Allan

Ummmmm, just got the update this morning and now at least one of my tiles isn't populating with an image (don't think this was the case yesterday, but can't be sure.)
The tile in question is Hidden Pain 3.

Thanks for the report! Fixing this right now.
Find all posts by this user
Like Post Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)