Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Bug Reports and Technical Issues
11-25-2014, 09:06 PM
Post: #1
Bug Reports and Technical Issues
If you have any problems while playing Rescue Quest, please report it to us. You can visit our Support page, email us at rescuequest@boomzap.com, post here in the Technical Issues thread, or contact a moderator. Remember to explain the problem in detail and include your device type, game version and iOS version. In some cases, Boomzap will request for your player information. You can also check the other posts to see if the bug has already been reported. Thank you!
Find all posts by this user
Like Post
12-16-2014, 07:54 AM (This post was last modified: 12-16-2014 07:55 AM by SageSmith.)
Post: #2
RE: Bug Reports and Technical Issues
Hi, I believe I may have another bug. In level 77, after Freeing the Sprites, I started killing the green slime monsters. At 3 of 6 killed, I used an arrow spell to kill the 4th monster. This resulted in a 6 of 6 kills as soon as the arrow struck the monster.

As I believe this is a bug and not a glitch, I'm posting here with a link to my video:
https://www.youtube.com/watch?v=iizUQbkD...page#t=640

I've started the link at the 10 min 40 second mark, as this puts the action 8 or 9 seconds before the arrow trikes and causes the bug.

I'm playing on an Ipad mini IOS 8.1.2 game version 1.7.0
Visit this user's website Find all posts by this user
Like Post
12-16-2014, 05:49 PM
Post: #3
RE: Bug Reports and Technical Issues
(12-16-2014 07:54 AM)SageSmith Wrote:  Hi, I believe I may have another bug. In level 77, after Freeing the Sprites, I started killing the green slime monsters. At 3 of 6 killed, I used an arrow spell to kill the 4th monster. This resulted in a 6 of 6 kills as soon as the arrow struck the monster.

As I believe this is a bug and not a glitch, I'm posting here with a link to my video:
https://www.youtube.com/watch?v=iizUQbkD...page#t=640

I've started the link at the 10 min 40 second mark, as this puts the action 8 or 9 seconds before the arrow trikes and causes the bug.

I'm playing on an Ipad mini IOS 8.1.2 game version 1.7.0

Hi SageSmith! Thanks for reporting this and sharing the video with us, as well as your device details. It seems like when monsters are aligned together, they can be damaged all in one shot, especially when they are on a same tile. We'll try to reproduce this bug on our end and make the necessary fixes. Thank you again for helping us identify this!
Find all posts by this user
Like Post




User(s) browsing this thread: 1 Guest(s)